GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Members Area > Announcements / Suggestions / Feedback / Questions
Ringer Racing


Reply
 
Thread Tools
Old 10-25-2013, 01:12 PM   #1
frankgarcia
Passed Driver's Ed
 
Drives: 2011 Golf TDI
Join Date: Aug 2013
Location: Columbus OH
Posts: 7
Can't Post, No Response from Admin

Site won't let me post even though account is activated. I've tried sending messages to admin but no replies. Someone please help!!!!
frankgarcia is offline   Reply With Quote
Old 10-25-2013, 02:53 PM   #2
Elliott
Formula 2 Driver
 
Elliott's Avatar
 
Drives: BMP 07 MT MKV GTI
Join Date: Jun 2008
Location: Scottish but live in Spain.
Posts: 6,013
But you managed to start a thread?
Wierd as I thought it was the other way round. You had to have ten posts before you could start a thread.
Pm Eurocars, he's the most active mod.
__________________
"meh" build thread
.My job is alloy wheel refurbishment so if anyone has any questions, ask away.
Check out my Facebook work page WheelFixItSpain.com.
n show your support.
Elliott is offline   Reply With Quote
Old 10-25-2013, 07:47 PM   #3
eurocars
5/17/15 - Never forget
 
eurocars's Avatar
 
Drives: GTI
Join Date: Jan 2009
Location: Indianapolis
Posts: 15,141
Send a message via AIM to eurocars
Not much I could do, I'd still try messaging JJR32 or Gulfer again
__________________
My big turbo and shaved bay build thread: http://www.golfmkv.com/forums/showthread.php?t=151460
eurocars is offline   Reply With Quote
Old 10-25-2013, 08:10 PM   #4
thechromecoyote
FIA GT Newbie
 
thechromecoyote's Avatar
 
Drives: 2006 CW FSI GTI
Join Date: Dec 2010
Location: Northern NJ 07424
Posts: 765
Send a message via AIM to thechromecoyote
I can't sent PMs from the web on my account, but my tapatalk app works fine.

Try using that
thechromecoyote is offline   Reply With Quote
Old 10-28-2013, 01:18 PM   #5
frankgarcia
Passed Driver's Ed
 
Drives: 2011 Golf TDI
Join Date: Aug 2013
Location: Columbus OH
Posts: 7
My posting rules says I can post new threads and attachments so big mystery.
frankgarcia is offline   Reply With Quote
Old 10-28-2013, 01:18 PM   #6
frankgarcia
Passed Driver's Ed
 
Drives: 2011 Golf TDI
Join Date: Aug 2013
Location: Columbus OH
Posts: 7
oh and thanks for the replies, appreciate the help:)
frankgarcia is offline   Reply With Quote
Old 10-28-2013, 01:25 PM   #7
frankgarcia
Passed Driver's Ed
 
Drives: 2011 Golf TDI
Join Date: Aug 2013
Location: Columbus OH
Posts: 7
looks like my problem is fixed, I just was able to make the post.
frankgarcia is offline   Reply With Quote
Old 12-28-2013, 07:14 AM   #8
goneD4rk
Banned
 
Drives: shortwagen
Join Date: Dec 2013
Location: underground
Posts: 599
same prob here. Do I need to reply to some threads first?
goneD4rk is offline   Reply With Quote
Old 01-07-2014, 06:44 AM   #9
hits109
Passed Driver's Ed
 
Drives: VW Golf MK5
Join Date: Jan 2014
Location: United Kingdom
Posts: 5
I have a similar issue too. I'm not allow to create a new thread? Am I required to post a minimum number of posts before being able to create a thread? I could find any details on this?
hits109 is offline   Reply With Quote
Old 02-07-2014, 03:17 AM   #10
RSMark5
GolfMkV Elite
 
RSMark5's Avatar
 
Drives: 06 Passat 3.6 4motion
Join Date: Jul 2008
Location: Jacksonville NC
Posts: 24,676
Good luck guys. The forum could use some new blood.
RSMark5 is offline   Reply With Quote
Old 03-24-2014, 11:51 AM   #11
YousafMk5
VDub Enthusiast!
 
Drives: Golf Mk5 1.9 TDI 105
Join Date: Mar 2014
Location: London
Posts: 55
Same problem here, any solutions? Thanks
YousafMk5 is offline   Reply With Quote
Old 04-14-2014, 01:21 PM   #12
Naptownnappin
Drag Race Newbie
 
Drives: 2008 VW GTI
Join Date: Apr 2014
Location: Twentynine Palm, CA
Posts: 45
Yep same boat as you guys. Just want to post a new question thread.
Naptownnappin is offline   Reply With Quote
Old 04-14-2014, 01:48 PM   #13
darkorb
Formula 5000 Champion
 
darkorb's Avatar
 
Drives: 2008 Rabbit
Join Date: May 2008
Location: Miss, Can
Posts: 2,448
after making an account, you must wait 1-2 days before you can post IIRC, same thing happened to me on the MK7 forum
__________________
darkorb is offline   Reply With Quote
Old 04-14-2014, 01:50 PM   #14
Naptownnappin
Drag Race Newbie
 
Drives: 2008 VW GTI
Join Date: Apr 2014
Location: Twentynine Palm, CA
Posts: 45
Ah, gotcha. Thanks.
Naptownnappin is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.