GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV
  • Has your username changed as part of the site merger and want it changed back? If the other version of your username isn't being used, send Gulfer a PM and we can probably fix it for you

HELP: Blowing #4 blower motor fuse & airbag light

ulex77

New member
Location
NJ
Ride
VW GTI
I have a 2007 GTI with the dual climatronic AC and heated leather seats that are manually adjustable. I keep blowing the #4 5 amp fuse in the side of the dash that seems to control the blower motor and the passenger seat occupancy sensor. I first noticed this when I started my car and got the airbag light with the code 02511 (Control module for seat occupied recognition J706 sproradic, short circut to another valve). Down the road I went to turn my heater on and the control unit worked fine, but the fan would not kick on. I discovered I had a blown fuse and replaced it with the appropriate 5a fuse. This worked fine for about 2-3 weeks until it blew again. Now it seems like it blows every time I start my vehicle after it sits overnight. It does not blow every time I turn on the ignition. Another thing worth noting is it blew the fuse after starting even though the blower motor was off. Has anyone else had this issue? My GTI has 89k miles and has a Unitronic Stage 2+ tune, apr k04 and supporting mods, k&n intake, 034 motorsport mounts,and newsouth vent mounted boost gauge.
 

GTI's

Go Kart Champion
Location
MD
Please take a look at the wiring harness on the passenger side hood hinge it is known to break and cause SC4 to blow.

 

ulex77

New member
Location
NJ
Ride
VW GTI
Please take a look at the wiring harness on the passenger side hood hinge it is known to break and cause SC4 to blow.

Thank you, I will definitely investigate that harness.
 
Top