GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Southern Oregon Chit-Chat Thread

MKvUltra

I'm chasing perfection
Location
Thousand Oaks Ca
Car(s)
your mom
how cute... LoL
 

RevoGLI

i <3 canada land
Location
Berkeley, CA
Car(s)
2006 GLI
LoL, no.

4 more days till I'm back in the bay. Then back up here on june 3rd till the 5th, trying to get something started up here.
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
how cute... LoL

AWWWWWWW Ryan you miss me in the CA threads so you came and found me in here! ha ha hah a! Just messin man. Watch Zach and I are going to resurrect the DubScene up here. There is already a GtG in the town I live in hopefully Wednesday! Das Auto VeeDub take ova ze verld NOW!

Oh I still need Vag work done! hahahahhaa
 

MKvUltra

I'm chasing perfection
Location
Thousand Oaks Ca
Car(s)
your mom
AWWWWWWW Ryan you miss me in the CA threads so you came and found me in here! ha ha hah a! Just messin man. Watch Zach and I are going to resurrect the DubScene up here. There is already a GtG in the town I live in hopefully Wednesday! Das Auto VeeDub take ova ze verld NOW!

Oh I still need Vag work done! hahahahhaa

when are you coming back to vta?
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
ha ha ha h yeah it was 3 Mk2 Jetta's and me. Better than nothing. I am seeing more and more modded dubs around here....

Ryan, I dunno, I am trying to work out details. Ride from airport, place to crash, way to get around, then get my stuff and get back up here. Probably middle of June
 

RevoGLI

i <3 canada land
Location
Berkeley, CA
Car(s)
2006 GLI
Just got up here, raining like no other a second ago.

On my way up I saw a group of 8 or 9 dubs heading south.
3 blue mk4 r32's, slammed jetta station, lowered mk4 jettas and one cw or ug mkv gti.

Any ideas who they be?
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
No but I have been seeing some clean Jetta's and a mkv, I think license was My MkV haha I wasn't in m car though. Right in Grants Pass. That Red MkV is rolling through Merlin and GP... Need to get some sticky notes made up :p
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
sitcky notes... Post-it notes? So what do you guys have for fun down that way? ude have you been to the Britt? It is awesome.. It is in Jacksonville I think...
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
Seen a lot more MkV's around.. never able to give more than that international vDub "peace" sign hahaha....

Man I have been having a wonderful time trying to figure out what is wrong with my car... Went from only boosting 5psi to 22psi but misfiring as soon as I get to 15psi...
 

PyroBob

I'm in.
Location
Boston, MA
Car(s)
.:R 32
Went from only boosting 5psi to 22psi but misfiring as soon as I get to 15psi...

Human instinct:

Response 1) Something is wrong. Misfiring is bad, no matter what. There is no way to portray it in a good light. There is a tiny percent chance it's the fuel you have, but you need to find this issue, or will destroy your car.

Response 2) Misfiring is unfortunate, but can come from a lot of sources...advanced timing, high engine bay temperatures, bad gas, inaccurate timing. You should source when the misfire started, and determine if their is a particular factor that causes it.

Response 3) Did the misfire start when you got the tune? Must be the tune's fault. Post on every forum you know about it.
 

Chongman805

have a BIG one ;-)
Location
Back in the 805!
Human instinct:

Response 1) Something is wrong. Misfiring is bad, no matter what. There is no way to portray it in a good light. There is a tiny percent chance it's the fuel you have, but you need to find this issue, or will destroy your car.

Response 2) Misfiring is unfortunate, but can come from a lot of sources...advanced timing, high engine bay temperatures, bad gas, inaccurate timing. You should source when the misfire started, and determine if their is a particular factor that causes it.

Response 3) Did the misfire start when you got the tune? Must be the tune's fault. Post on every forum you know about it.

1) yes something is way wrong.. not fuel been through 2 months worth of fuel now. Replaced plugs, checked cam follower, actually put the stock one back in. and disconnected MAF sensor. Worked fine for about 2 weeks, the other day just started doing it again. Well no misfires just nothing above 10 psi... jumps right up to 10 then holds, then only to 5 and holds... NOT the gauge cause I can feel the power loss... lasted about 2 miles, pulled off turned around and got on it...back to 18-19 psi strong... then parked for about 6 hours. Left to come home, 10 psi max.... bout 5 miles of country driving worth of frustration..... stopped at a red light, go and it works fine 18psi...... then 30 miles of freeway nothing...... all a sudden get on it misfires above 4k rpm... It is getting frustrating.... I am going to go change my fuel filter right now. I am hoping that is the problem. I know i need a new cam follower and MAF sensor... maybe a thrust sensor too? I dunno I wish I was a VW tech...

2) I wish I could just know....... or have someone tech minded that was closer to come take my car for a put put....

3) I have been tuned for at least 2 years... not the tunes fault. I am trying to figure out how to run a log so I can post it up.. Maybe it is my N75 valve or wastegate? I hope not but.....
 
Top