GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Engine / Drivetrain / Exhaust



Reply
 
Thread Tools
Old 03-11-2008, 02:20 PM   #1
mose6161
OUT OF COMMISION
 
Drives: .
Join Date: Jul 2007
Location: .
Posts: 8,740
CEL, code P0299

so my car threw a CEL. took it to my friends shop, scanned it with the scan tool, got the code P0299; turbocharger is under boosting.

anyone had this code? should i be shopping for a new diverter valve?
mose6161 is offline   Reply With Quote
Old 03-11-2008, 02:27 PM   #2
dpham00
Modérateur Emeritus
 
dpham00's Avatar
 
Drives: 00 Passat 2.0T;07 GTI 2.0T FSI
Join Date: Jul 2006
Location: Los Angeles, CA
Posts: 12,247
yes, maybe dv.

http://www.golfmkv.com/forums/showthread.php?t=24952
dpham00 is offline   Reply With Quote
Old 03-11-2008, 02:33 PM   #3
bcze1
You people make me laugh
 
bcze1's Avatar
 
Drives: PQ35 R32
Join Date: Feb 2007
Location: Here today, gone tomorrow
Posts: 3,070
Could be DV, PCV, or other boost leak.
__________________
Quote:
Originally Posted by mose6161 View Post
your all stupid.
Quote:
Originally Posted by mose6161 View Post
i'm an ass
bcze1 is offline   Reply With Quote
Old 03-11-2008, 02:46 PM   #4
spongebobnopants
Touring Car Champion
 
spongebobnopants's Avatar
 
Drives: 06' GLI DSG
Join Date: Jun 2007
Location: Chicago
Posts: 246
Quote:
Originally Posted by mose6161 View Post
so my car threw a CEL. took it to my friends shop, scanned it with the scan tool, got the code P0299; turbocharger is under boosting.

anyone had this code? should i be shopping for a new diverter valve?
What SW/Mode/etc... what was the frequency number? When did/does it happen?
spongebobnopants is offline   Reply With Quote
Old 03-11-2008, 04:47 PM   #5
mose6161
OUT OF COMMISION
 
Drives: .
Join Date: Jul 2007
Location: .
Posts: 8,740
got on it on the highway, downshifted to 4th, looked down at my tacometer, and saw the CEL for the first time.

it's been 1000's of miles since i got my catback, and at least 500 since i last took the engine cover off.

my friend suggested it was my noise pipe delete. but the thing is i've had that rubber plug in there for 10K miles and i've never had a problem. He-Man himself couldn't get that plug to budge.

Taking it into my dealer (the one where i bought the car) thursday. hope i can take care of this problem fast because i have to drive to New york city on saturday and then to western NY (south of buffalo) on Sunday.

i'm not too sure, but i don't think i should be driving with a boost leak.

i don't know anything about the code, i was lucky to have a friend who had a scan tool to begin with.
mose6161 is offline   Reply With Quote
Old 03-12-2008, 03:07 PM   #6
mose6161
OUT OF COMMISION
 
Drives: .
Join Date: Jul 2007
Location: .
Posts: 8,740
so my appointment with VW isn't til tomorrow, but i can definitely notice a decrease in performance. it feels like i'm in stock mode when i'm really in 93 octane apr stage 1. in 2nd gear at 3K rpm i can hear the turbo spooling like i'm flooring the car.
mose6161 is offline   Reply With Quote
Old 03-14-2008, 12:38 PM   #7
VWBrookings
Ready to race!
 
VWBrookings's Avatar
 
Drives: 2007 4-Door MKV Gti
Join Date: Jan 2008
Location: St.Louis MO
Posts: 23
I through the same code the other day. Checked my Dv Valve and My a3 Air pipe upgrade. Also all the pipes from the turbo discharge to the throttle body. No leaks. Unhooked the battery and the code has not come on since.
By the way if you have the apr tuning when you unhook your battery you still retain the tune. I am stage 2 APR
VWBrookings is offline   Reply With Quote
Old 03-14-2008, 12:42 PM   #8
bcze1
You people make me laugh
 
bcze1's Avatar
 
Drives: PQ35 R32
Join Date: Feb 2007
Location: Here today, gone tomorrow
Posts: 3,070
Quote:
Originally Posted by VWBrookings View Post
By the way if you have the apr tuning when you unhook your battery you still retain the tune.
Of course you do. Why wouldn't you? If you didn't that would mean that your stock programming would also be lost when the battery is disconnected. I doubt VW would design it that way.
__________________
Quote:
Originally Posted by mose6161 View Post
your all stupid.
Quote:
Originally Posted by mose6161 View Post
i'm an ass
bcze1 is offline   Reply With Quote
Old 10-23-2008, 07:39 PM   #9
jhardy06
htwlz baby
 
jhardy06's Avatar
 
Drives: 08 VW GTI MkV
Join Date: Jun 2008
Location: Apopka, FL
Posts: 5
Send a message via AIM to jhardy06
mine just threw this code earlier bc i didnt put my noise pipe back on right and it blowed off. would clearing the code stop the problem? if not ill just leave it and take it to the dealer in the morning
jhardy06 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help... Cel Code??? hhuynh14 Engine / Drivetrain / Exhaust 6 12-20-2007 03:26 PM
CEL Uberryan Engine / Drivetrain / Exhaust 9 11-13-2007 01:22 AM
To CEL or not to CEL Hilton_K Engine / Drivetrain / Exhaust 7 08-27-2007 05:50 PM
Radio code and serial Tenacious GTI / Rabbit / Golf MkV General Discussions 7 06-24-2007 01:28 PM
Long Code help PleasE! Oripaamoni GTI / Rabbit / Golf MkV General Discussions 7 06-14-2006 08:03 AM


All times are GMT -4. The time now is 01:55 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.