GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Main Topics > GTI / Rabbit / Golf MkV General Discussions



Reply
 
Thread Tools
Old 02-07-2018, 02:06 AM   #1
Waqasr
Passed Driver's Ed
 
Drives: MK5 GTI DSG
Join Date: Nov 2017
Location: London, UK
Posts: 4
Engine rattle noise, should I be worried?

So ive done some reading guys but not sure if this is the chain tensioner issue or not.

It makes this noise intermittently so it isnt always there, but more often than not it is. Its there at idle but seems to lessen when actually on the move but theres still a whining sound when moving.

It seems like its coming more from the front of the engine?

In second video you can hear in the first 8 seconds its fine then the noise comes in at 9 seconds.

https://youtu.be/513ttcIJgzI

https://youtu.be/xI05kiN_DtM
Waqasr is offline   Reply With Quote
Old 02-07-2018, 05:29 AM   #2
vwengineer
FIA World Rally Car Newbie
 
vwengineer's Avatar
 
Drives: Golf 5 GTI (stock AXX)
Join Date: Oct 2017
Location: Switzerland
Posts: 451
Strange noise indeed :/ the chain and it's tensioner is on the other side of the engine. You are looking at the timing belt cover there
vwengineer is offline   Reply With Quote
Old 02-07-2018, 10:50 AM   #3
Waqasr
Passed Driver's Ed
 
Drives: MK5 GTI DSG
Join Date: Nov 2017
Location: London, UK
Posts: 4
Yea I know, thing is timing belt has been done around 20k miles ago
Waqasr is offline   Reply With Quote
Old 02-07-2018, 12:09 PM   #4
GTI's
FIA GT Champion
 
Drives: 2008 GTI Z4Z4 P03 PIP
Join Date: Sep 2013
Location: MD
Posts: 962
Take off the access cover on upper timing belt cover and check if the noise gets louder or more pronounced, could also use a mechanics stethoscope. May want to remove accessory drive belt to remove some of the noise in that area, just remember to replace it in the same direction of the original rotation.
GTI's is online now   Reply With Quote
Old 02-08-2018, 01:05 AM   #5
Waqasr
Passed Driver's Ed
 
Drives: MK5 GTI DSG
Join Date: Nov 2017
Location: London, UK
Posts: 4
Ill try those 2 things out GTI's and ill report back, dont have access to a mechanics stethoscope.
Waqasr is offline   Reply With Quote
Old 12-28-2018, 11:01 AM   #6
vwengineer
FIA World Rally Car Newbie
 
vwengineer's Avatar
 
Drives: Golf 5 GTI (stock AXX)
Join Date: Oct 2017
Location: Switzerland
Posts: 451
So as I said before, I had a rattle noise for 1-2s when starting the engine following my oil change (Unknown, non-LL 5W-30 to Fuchs LL 5W-30 ACEA C3). Now that temperatures are low, it does not make it anymore, so I assumed it to come from the chain tensioner (maybe it lost tension when engine was not running due to the oil being low viscosity?).

Now I resealed the vacuum pump and as I had everything open and also had a small endoscope camera, I thought I would have a look at the tensioner and chain, just by curiosity. So here we go:


First of all and conversely to what I thought, I have the B revision intake cam which is good:



Now it seems like the tensioner has to take quite a bit of slack in the chain (especially since there is no oil pressure, it is maybe not fully extended, chain made no noise when restarting after though):




Looking at a replacement tutorial picture, mine is around 50% deployed:



What do you think looking at these pictures? My chain/tensioner has only 52k miles, seems a bit too early to fail (first one broke after 150k miles). Did you have the chance to look at yours?

Last edited by vwengineer; 12-28-2018 at 01:13 PM.
vwengineer is offline   Reply With Quote
Old 12-28-2018, 12:34 PM   #7
GTI's
FIA GT Champion
 
Drives: 2008 GTI Z4Z4 P03 PIP
Join Date: Sep 2013
Location: MD
Posts: 962
Pics not working.
GTI's is online now   Reply With Quote
Old 12-28-2018, 01:13 PM   #8
vwengineer
FIA World Rally Car Newbie
 
vwengineer's Avatar
 
Drives: Golf 5 GTI (stock AXX)
Join Date: Oct 2017
Location: Switzerland
Posts: 451
Quote:
Originally Posted by GTI's View Post
Pics not working.
Fixed, sorry
vwengineer is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.