GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Wheels / Tires / Suspension / Brakes sponsored by The Tire Rack

Support GolfMKV by clicking this link to do your tirerack shopping, THANKS!


Reply
 
Thread Tools
Old 08-03-2017, 09:40 AM   #1
Tflgen2
Just finished watching Fast&Fuzzynuts
 
Drives: 08.5 TSI APR Stage 2 6spd
Join Date: Aug 2015
Location: Indianapolis
Posts: 3
Clunking sound troubleshooting...

Hey everyone, I've recently (1 week) started noticing a very loud clunk coming from the passenger side of the car that's audible from the interior and exterior of the car.

It sounds rather metallic like something's loose, but I can't seem to track it down. I've had it up on a jack and tried to shake things loose to no avail.

I've attached a video in hopes that someone else has had the same issue and can point me in the right direction.

https://youtu.be/JrTrCIm6yI8

Car Info:
2008.5 MKV 6Spd 86k miles. APR Stage 2 with catted godspeed DP. No suspension mods, likely original suspension (got car with 19500 miles). SB stage 2 daily clutch and a DG S6 short shifter.

Thanks
Tflgen2 is offline   Reply With Quote
Old 08-03-2017, 10:48 AM   #2
doc280
Touring Car Newbie
 
doc280's Avatar
 
Drives: 2007 GTI Black
Join Date: Dec 2016
Location: North Carolina
Posts: 201
Coming from the rear? If so, with the car on the ground, if you can, slide under the car enough to grab a hold of the rear sway bar link, tug on it back and forth, up and down. Hear a metallic chuck replace. You can not jack up one side of the car to check this because it will put load on the link.
doc280 is offline   Reply With Quote
Old 03-13-2018, 06:27 AM   #3
RoastChicken
Passed Driver's Ed
 
Drives: Volkswagen Golf V 2.0TDi
Join Date: Mar 2018
Location: Portugal
Posts: 4
I also have a very annoying clunking noise. I have recorded it. It happens at lower speeds and when going over bumps.

https://www.youtube.com/watch?v=G1gx-bmDWvY

I am going in and out of my garage, you can hear the noise at 14 seconds, 21 seconds, 37 seconds e 42 seconds.

I have no ideia what it is... :(
RoastChicken is offline   Reply With Quote
Old 03-13-2018, 11:13 AM   #4
RoastChicken
Passed Driver's Ed
 
Drives: Volkswagen Golf V 2.0TDi
Join Date: Mar 2018
Location: Portugal
Posts: 4
Mine is coming somewhere from the front of the car.
RoastChicken is offline   Reply With Quote
Old 04-19-2018, 02:38 PM   #5
michaelmk5
Just finished watching Fast&Fuzzynuts
 
Drives: 2007 MKV GTI
Join Date: Oct 2017
Location: CT
Posts: 2
I had a similar noise coming from the front of my car, I was told that the CV joints on my one of my front axles had broken and so I replaced the axle myself and there is still a very faint noise when i go over bumps, but its nowhere near as loud as it was before I replaced the axle.
michaelmk5 is offline   Reply With Quote
Old 04-20-2018, 01:07 AM   #6
snobrdrdan
former GTI owner
 
snobrdrdan's Avatar
 
Drives: a VW
Join Date: Sep 2008
Location: Southeast Michigan
Posts: 4,997
Send a message via AIM to snobrdrdan
Double check the sway bar end link nuts. (18mm wrench to tighten the nut and a M6 triple square bit to hold the stud)
__________________
'17 Passat VR6
snobrdrdan is offline   Reply With Quote
Old 05-18-2018, 10:13 PM   #7
08gtindy
Newbie
 
Drives: 2008 volkswagen gti
Join Date: May 2013
Location: Indianapolis
Posts: 1
I also have some suspension related noise coming from the front. Clunking noise when going over small bump in my driveway when the wheel is turned to the right. Checked end links and have replaced strut mounts but still present. Also installed subframe spacers from ecs. Any other ideas?
08gtindy is offline   Reply With Quote
Old 05-19-2018, 01:12 AM   #8
snobrdrdan
former GTI owner
 
snobrdrdan's Avatar
 
Drives: a VW
Join Date: Sep 2008
Location: Southeast Michigan
Posts: 4,997
Send a message via AIM to snobrdrdan
Did you install new strut bearings when you swapped in the new mounts?
And did you orient the mounts correctly when you installed them (the arrows on the top of the mount facing in towards the engine).

Also double check the top strut nut is tight and then double check your control arm bushings & ball joints are all good too

The suspension setup is relatively simple and those are the moving parts
__________________
'17 Passat VR6

Last edited by snobrdrdan; 05-19-2018 at 01:23 AM.
snobrdrdan is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.