GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Engine / Drivetrain / Exhaust
Parts4Euro


Reply
 
Thread Tools
Old 05-16-2010, 07:04 PM   #1
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
Car wont start, then starts?

So this morning I went to start my car and it wouldnt start. The battery seemed dead, the car wouldnt lock and the interior lights didnt come on. I was supposed to go to the beach so my friends drove me. I came back to it about 7 hours later and it started. But now my steering wheel light is on. Im trying to get my friend to scan my car. I hope that nothing needs to be replaced, my car isn't exactly stock >.<

Any thoughts?

TSI and the Engine mods are

Apr Stage 2
custom intake
dp
tiguan pipe
motor mounts
short shifter

I think thats it, I dont really remember.

Thank you
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-16-2010, 07:19 PM   #2
The Fed
Old Guys Rule
 
Drives: 2007 GTI DSG APR S1
Join Date: Oct 2008
Location: Florida
Posts: 8,383
Could be a number of things. Try looking at the battery terminals. Is there any corrosion under a terminal or is a terminal loose? You can try using a voltmeter to see if the battery's good. Steeering wheel icon is related to the immobilizer but I believe a low battery will light it as well.
The Fed is offline   Reply With Quote
Old 05-16-2010, 07:38 PM   #3
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
I checked my battery and everything looks fine.
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-16-2010, 11:35 PM   #4
65dunebuugy
insert custom title here
 
65dunebuugy's Avatar
 
Drives: 06 CW GTI, 01 Jetta Wolfsburg
Join Date: Jul 2009
Location: Iowa
Posts: 1,268
drive it and the steering wheel light will go off
65dunebuugy is offline   Reply With Quote
Old 05-17-2010, 09:54 AM   #5
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
Well usually maybe 1 out of 10 drives my steering wheel light came on and after ten seconds or so it went off. This one was on for a couple minutes until i shut the car off.
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-17-2010, 09:58 AM   #6
Mataleao9380
Rally Car Champion
 
Drives: MKV GTI 07
Join Date: May 2008
Location: VA
Posts: 382
If your windows need to "re-learn" the auto-up and auto-down function--it sounds like your battery "died" or just barely alive. This in conjunction with the steering wheel light--sounds a lot like what would happen if you disconnected your battery.

Did you also have to switch back to Stage 2?
Mataleao9380 is offline   Reply With Quote
Old 05-17-2010, 11:09 AM   #7
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
I havent driven it actually, but since about september. MY car has done weird things. Sometimes it wont have auto up and down windows. Sometimes one side will have it. Sometimes none, and sometimes they have randomly gone up or down. Im thinking i need a new battery :/
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-17-2010, 01:21 PM   #8
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
Just rememered that, it would reset the trip randomly. It has probably restarted itself 7 times in the past 2 weeks
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-17-2010, 03:21 PM   #9
HereticByDefault
Formula 3000 Driver
 
HereticByDefault's Avatar
 
Drives: too high
Join Date: Oct 2008
Location: Chicago
Posts: 3,170
Quote:
Originally Posted by idk alex View Post
Just rememered that, it would reset the trip randomly. It has probably restarted itself 7 times in the past 2 weeks
That all sounds like behavior after the battery has been disconnected. If the auto up/down thing happens again, whatever window it's affecting, Just roll it down a little bit, roll it back up and hold it in the up position for a couple seconds. The auto function should work after that

It seems a little weird to me that sometimes it only happened on one window and not the other, but replacing the battery would probably be your best bet right now.
__________________
HereticByDefault is offline   Reply With Quote
Old 05-17-2010, 06:09 PM   #10
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
Today while driving, the steering wheel light went off. But the auto up and down thing was a pita.

At first neither had it, then passenger side had it. Then neither had it. Jebus
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-17-2010, 06:16 PM   #11
Chris@RT
Banned
 
Drives: a3
Join Date: Jul 2008
Location: ga
Posts: 3,199
To reset the auto up you have to do each window at a time lower it about 6" bring it allt he way up, lower 6" or so bring it up.. do each window one at a time you can't do multiple windows until that is reset

if you lost it again then that would mean the battery probably lost power again.
Chris@RT is offline   Reply With Quote
Old 05-17-2010, 06:26 PM   #12
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
Well, judging that my trip has magically reset by itself recently, im guessing its my battery
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 05-26-2010, 07:42 PM   #13
Stage2Sasquatch
Just finished watching Fast&Fuzzynuts
 
Drives: 2007 VW GTI
Join Date: Apr 2010
Location: Walled Lake Michigan
Posts: 2
Hmmmm, The same exact thing happened to me today alex. Although my trip computer is fine..
Stage2Sasquatch is offline   Reply With Quote
Old 06-27-2010, 09:38 PM   #14
projekt.kieru
Inspired.
 
projekt.kieru's Avatar
 
Drives: Efficiently
Join Date: May 2009
Location: Earth
Posts: 16,813
i am also TSI - what is the immobilizer active?
__________________
Golden State.
projekt.kieru is offline   Reply With Quote
Old 06-28-2010, 01:23 AM   #15
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
my car has been running like a champ since this happened. Gotta love german electronics
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Old 06-28-2010, 02:05 AM   #16
projekt.kieru
Inspired.
 
projekt.kieru's Avatar
 
Drives: Efficiently
Join Date: May 2009
Location: Earth
Posts: 16,813
how did you fix it?
__________________
Golden State.
projekt.kieru is offline   Reply With Quote
Old 12-19-2013, 09:25 AM   #17
bushtucker
Passed Driver's Ed
 
Drives: '06 BMP GTI
Join Date: Nov 2013
Location: SGP
Posts: 10
probably changed out the negative battery cable and all other grounding cables.
bushtucker is offline   Reply With Quote
Old 12-19-2013, 09:36 AM   #18
eurocars
5/17/15 - Never forget
 
eurocars's Avatar
 
Drives: GTI
Join Date: Jan 2009
Location: Indianapolis
Posts: 15,122
Send a message via AIM to eurocars
Quote:
Originally Posted by bushtucker View Post
probably changed out the negative battery cable and all other grounding cables.
probably didnt
__________________
My big turbo and shaved bay build thread: http://www.golfmkv.com/forums/showthread.php?t=151460
eurocars is offline   Reply With Quote
Old 12-19-2013, 10:10 AM   #19
Duster117
FIA GT Newbie
 
Drives: 07 GTI
Join Date: Jun 2013
Location: NORTH MS
Posts: 714
Had this problem right after I got my gti. Most likely one of the battery terminals are loose. Mine was just barely loose. Couldn't tell by just looking at them.
__________________

BSH intake|BSH pcv block off/race catch can|BSH relocated dv|Magnaflow cat back/downpipe|GIAC
I will most likely never see a supercar in person, much less own one.
Quote:
Originally Posted by kdisjubjub View Post
What are you talking about, you own a supercar.
Duster117 is offline   Reply With Quote
Old 12-19-2013, 01:55 PM   #20
HereticByDefault
Formula 3000 Driver
 
HereticByDefault's Avatar
 
Drives: too high
Join Date: Oct 2008
Location: Chicago
Posts: 3,170
Anyone who is having this problem, clean the positive and negative terminals and leads. Then tighten them a bit to make sure theres full contact.

If you can move them around at all, tighten more until you cant.

Sent from my SGH-T989 using Tapatalk 2
__________________
HereticByDefault is offline   Reply With Quote
Old 12-19-2013, 02:17 PM   #21
Duster117
FIA GT Newbie
 
Drives: 07 GTI
Join Date: Jun 2013
Location: NORTH MS
Posts: 714
Quote:
Originally Posted by HereticByDefault View Post
Anyone who is having this problem, clean the positive and negative terminals and leads. Then tighten them a bit to make sure theres full contact.

If you can move them around at all, tighten more until you cant.

Sent from my SGH-T989 using Tapatalk 2
^^THIS!!!!
__________________

BSH intake|BSH pcv block off/race catch can|BSH relocated dv|Magnaflow cat back/downpipe|GIAC
I will most likely never see a supercar in person, much less own one.
Quote:
Originally Posted by kdisjubjub View Post
What are you talking about, you own a supercar.
Duster117 is offline   Reply With Quote
Old 12-25-2013, 01:21 AM   #22
idk alex
.
 
idk alex's Avatar
 
Drives: Skateboard
Join Date: Mar 2008
Location: tampa/orlando
Posts: 6,120
^^^
__________________
FS: PART OUT
idk alex is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.