GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Members Area > Announcements / Suggestions / Feedback / Questions
Ringer Racing


Reply
 
Thread Tools
Old 05-02-2013, 03:51 AM   #1
mrmat
Just finished watching Fast&Fuzzynuts
 
Drives: Golf Mk V Match
Join Date: Apr 2013
Location: London
Posts: 3
Airbag light

Hello

Recently I installed a Parrott bluetooth handsfree, which involved taking my radio dashboard apart.

Long and short, I think I may have disconnected a plug and now my airbag warning light comes on when I start the engine.

Is this just a case of trying to pull the radio dash apart again, and checking all the connections? Or has the warning been irreversibly triggered?

My MOT is due in 5 days and I *really* want to avoid paying my VW dealer 160 to look at this just to plug a cable back in...

I'm based in London, does anyone know of any cheapo places that can fix it?

And is it safe to get it done on the cheap, instead of using a main dealer? (I'm worried maybe I *did* knock something in the side arm and the airbag became disconnected?)

Thanks

Mat
mrmat is offline   Reply With Quote
Old 05-02-2013, 10:11 PM   #2
BlaineWasHere
I brake for apexes!
 
BlaineWasHere's Avatar
 
Drives: Front Rear Sport
Join Date: Feb 2008
Location: NorCal
Posts: 26,901
This is TOTALLY the wrong part of the forums. BUT I think I've got an answer for you.

It's pretty common to get an airbag light when you take the dash apart. Just clear the code, if you don't have a scanner or vagcom just disconnect the battery for a while until it re-sets. I know the battery works on CEL/MIL so I think it should with airbag light.

Bottom line is if you get the light cleared it's not likely to come back on (for a while at least) so you can pass inspection.

Dealers in UK really charge 160 ($300ish USD) just to plug your car in to the computer?!?! Or is it just a London thing? That's nuts either way.

Anyway cheers from Murica' and good luck!
BlaineWasHere is offline   Reply With Quote
Old 05-03-2013, 03:55 AM   #3
mrmat
Just finished watching Fast&Fuzzynuts
 
Drives: Golf Mk V Match
Join Date: Apr 2013
Location: London
Posts: 3
@BlaineWasHere

My apologies for posting in the wrong part of the forums :/

Had *no* idea I could just disconnect the battery to clear the code. Presumably this also means that, should the light be coming on for other reasons, I'd then know about it because it would come back on after reset? That's my hope.

Sorry if this sounds a bit thick, but are there any other 'gotchas' I need to be aware of if I pull the battery out and leave it for a while? I do have my radio code so that should be okay. But will anything else be reset, which could potentially mean my MOT (service) doesn't pass?

Update; my local Volkswagen Main Dealer asks for 140 not 160. That's just to *look* at the problem. They said that if the fix was simple it wouldn't cost any more than that...
mrmat is offline   Reply With Quote
Old 05-03-2013, 12:05 PM   #4
BlaineWasHere
I brake for apexes!
 
BlaineWasHere's Avatar
 
Drives: Front Rear Sport
Join Date: Feb 2008
Location: NorCal
Posts: 26,901
Unhooking the battery should not have any other ill effects. Just like if your battery died overnight.

Also if there is a real problem the light will come back on.
BlaineWasHere is offline   Reply With Quote
Old 05-04-2013, 01:14 PM   #5
Subie2013
Humble yourself
 
Subie2013's Avatar
 
Drives: '13 STI, '06 330i
Join Date: Mar 2013
Location: SLC, Ut
Posts: 8,692
I had an airbag light once. Disconnecting the battery didn't do anything for it. But, I went into vag-com and cleared the code. Works just fine now. :)
Subie2013 is offline   Reply With Quote
Old 05-04-2013, 02:31 PM   #6
BlaineWasHere
I brake for apexes!
 
BlaineWasHere's Avatar
 
Drives: Front Rear Sport
Join Date: Feb 2008
Location: NorCal
Posts: 26,901
Quote:
Originally Posted by Subie2013 View Post
I had an airbag light once. Disconnecting the battery didn't do anything for it. But, I went into vag-com and cleared the code. Works just fine now. :)
yeah, I thought maybe he'd need vagcom/code reader.
BlaineWasHere is offline   Reply With Quote
Old 05-06-2013, 05:48 PM   #7
Subie2013
Humble yourself
 
Subie2013's Avatar
 
Drives: '13 STI, '06 330i
Join Date: Mar 2013
Location: SLC, Ut
Posts: 8,692
Quote:
Originally Posted by BlaineWasHere View Post
yeah, I thought maybe he'd need vagcom/code reader.
It's an option if the old kill all power trick doesn't work.
Subie2013 is offline   Reply With Quote
Old 05-15-2013, 11:27 AM   #8
mrmat
Just finished watching Fast&Fuzzynuts
 
Drives: Golf Mk V Match
Join Date: Apr 2013
Location: London
Posts: 3
I disconnected the battery for 30 mins.

Didn't work :(

Anyone know how I can get hold of a vagcom, or find someone who has one? I'm based in West London.

Thanks!

Mat
mrmat is offline   Reply With Quote
Old 05-15-2013, 12:30 PM   #9
BlaineWasHere
I brake for apexes!
 
BlaineWasHere's Avatar
 
Drives: Front Rear Sport
Join Date: Feb 2008
Location: NorCal
Posts: 26,901
Quote:
Originally Posted by mrmat View Post
I disconnected the battery for 30 mins.

Didn't work :(

Anyone know how I can get hold of a vagcom, or find someone who has one? I'm based in West London.

Thanks!

Mat
Try going over into the regional section of the forum and post up you need vagcom help clearing an airbag code.
BlaineWasHere is offline   Reply With Quote
Old 05-15-2013, 12:44 PM   #10
Subie2013
Humble yourself
 
Subie2013's Avatar
 
Drives: '13 STI, '06 330i
Join Date: Mar 2013
Location: SLC, Ut
Posts: 8,692
Quote:
Originally Posted by BlaineWasHere View Post
Try going over into the regional section of the forum and post up you need vagcom help clearing an airbag code.
This, or a local tune shop may have it as well.
Subie2013 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.