GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > In Car Entertainment and Electronics (Audio / Video / Electronics / Etc..)



Reply
 
Thread Tools
Old 01-12-2019, 03:57 PM   #1
pheare
Passed Driver's Ed
 
Drives: 2007 GTI
Join Date: Dec 2018
Location: Alberta
Posts: 6
Driver's side speakers stopped working

Hi,

My son has an '07 gti. Manual climate control.

A week or 2 back, all the driver side speakers stopped working at the same time (rear speaker included).

He said he smelled a burning smell coming out of either the driver side door speaker or a pillar speaker, by the time I got out the car there as no smell.

The passenger side speakers, while still working, were crackling/static. Turning the radio on and off a couple of times cleared up the static and the passenger speakers were then seeming to work fine.

So where things were left was that: passenger side speakers work, driver's side do not.

Then yesterday the passenger side speakers started to crackle again. We went out to the car this morning to take another look and the passenger speakers were fine again.

Given all the drivers side speakers stopped working at the same time and because of the sporadic crackling of the passenger side speakers, I think this sounds like an issue with the head unit (factory unit).

Or, is it possible that one of the driver's side speakers shorted out (hence the burning smell) and could be causing the other 2 passenger speakers to not work?

Thoughts on what the issue could be?

EDIT: After going back out to the car, the driver's side rear speaker is now working. Maybe it always was and I imagined it wasn't - though I don't think so....

I hooked up OBDeleven and did an output test.

The 3 speakers in the drivers side door do not work. And the bass speaker in the passenger door does not work.

For the radio, i have a fault code of 00880 - Connection to Speaker Rear Left (but the rear left speaker is working)

Perhaps the issue is with the door wiring harness?

Last edited by pheare; 01-12-2019 at 04:47 PM.
pheare is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.