GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Wheels / Tires / Suspension / Brakes sponsored by The Tire Rack

Support GolfMKV by clicking this link to do your tirerack shopping, THANKS!


Reply
 
Thread Tools
Old 05-19-2019, 02:22 AM   #1
easy87
l1kez b00st
 
easy87's Avatar
 
Drives: Blk 6spd MKV (Foxxxy)
Join Date: Oct 2013
Location: Texas
Posts: 138
Question Wheel hubs

So, before I resort to lighting it ablaze and rolling it off a cliff, I thought I'd ask. So I have what sounds to be a group of angry monks in my back seat area. Tried the turn left and right at speed to see which side. Quiet turning left, loud af turning right. Made me think left side is bad. Replaced the right rear with a F.A.G. wheel bearing courtesy of ECS. Problem is still there. I have no idea what else it could be, as to I can't think of anything else that would cause that. Ideas??
easy87 is offline   Reply With Quote
Old 05-19-2019, 10:24 AM   #2
GTI's
FIA GT Champion
 
Drives: 2008 GTI Z4Z4 P03 PIP
Join Date: Sep 2013
Location: MD
Posts: 1,071
Quote:
Originally Posted by easy87 View Post
...........Tried the turn left and right at speed to see which side. Quiet turning left, loud af turning right. Made me think left side is bad. Replaced the right rear...........
So it was loud when turning right then you need to check/replace the left side.

Its not a bad idea that you do both at same time.
GTI's is offline   Reply With Quote
Old 05-19-2019, 03:12 PM   #3
easy87
l1kez b00st
 
easy87's Avatar
 
Drives: Blk 6spd MKV (Foxxxy)
Join Date: Oct 2013
Location: Texas
Posts: 138
Lol, sorry, I worded that wrong. It was late... Anyways, I replaced the left side, not the right. That was the whole Crux of my issue is that I replaced the one that was bad, and it was, but it still sounds like azz on that same side. I was curious if there was another component in my mkv that could cause that.
easy87 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.