GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Main Topics > GTI / Rabbit / Golf MkV General Discussions



Reply
 
Thread Tools
Old 08-12-2018, 05:30 AM   #1
attila_oneal
Just finished watching Fast&Fuzzynuts
 
Drives: Golf 5 GTI
Join Date: Aug 2018
Location: France
Posts: 2
Golf 5 GTI 2.0 TFSI - Code P0301 Missfire Cylinder

Hi

I bought a car last week. A golf 5 GTI TSFI.

When I was going back home, I had a inigtion coil code p0301. Before that, I had a message that indicate to put mor oil, then engine light flashed, then engine light was figed (yellow).

Then I bought new candles, and ingition coil, to replace that. But I did not receive it yet.

When I start the engine I have a little sound "klak klak klak klak etc..."

Do you think that he fact that oil wass missing can a broken a cylinder ? I'm planing to replace all the bearings of conrods ? what do you think on it.

I think this sound may come or from bearigns of conrods, or from timing belt that may have jumped from 1 notche.

Anykind of help will be much appreciated.

Below the video of what it sound like

https://youtu.be/6V0i_fGn9-w

https://youtu.be/q5lzEM9uJ2A

I guess it could be a conrod bearing on first cylinder ?
attila_oneal is offline   Reply With Quote
Old 10-31-2018, 09:54 AM   #2
Pkcool
Just finished watching Fast&Fuzzynuts
 
Drives: 2007 white gti
Join Date: Oct 2018
Location: Toronto
Posts: 2
Quote:
Originally Posted by attila_oneal View Post
Hi

I bought a car last week. A golf 5 GTI TSFI.

When I was going back home, I had a inigtion coil code p0301. Before that, I had a message that indicate to put mor oil, then engine light flashed, then engine light was figed (yellow).

Then I bought new candles, and ingition coil, to replace that. But I did not receive it yet.

When I start the engine I have a little sound "klak klak klak klak etc..."

Do you think that he fact that oil wass missing can a broken a cylinder ? I'm planing to replace all the bearings of conrods ? what do you think on it.

I think this sound may come or from bearigns of conrods, or from timing belt that may have jumped from 1 notche.

Anykind of help will be much appreciated.

Below the video of what it sound like

https://youtu.be/6V0i_fGn9-w

https://youtu.be/q5lzEM9uJ2A

I guess it could be a conrod bearing on first cylinder ?
Change the spark plugs and ignition coils for misfiring. Check the CV boot for the klacking sound. I'm pretty sure one of the CV boot is worn out. Hope this info helps.

Sent from my LG-H831 using Tapatalk
Pkcool is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.