GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > DIY + Maintenance + Tips/Tricks



Reply
 
Thread Tools
Old 06-02-2017, 11:34 AM   #1
alex.s44014
Passed Driver's Ed
 
alex.s44014's Avatar
 
Drives: 2007 Gti
Join Date: May 2017
Location: Stockton, Ca
Posts: 8
Diverted valve/cut off valve

so I just installed a new diverted valve on my gti because I had a check engine light and the only code I got was p0299 due to lost in boost pressure. I took out my older dv but the rubber piece wasn't ripped at all the only thing it did have was oil. Could that have been why I had that code? Please let me know your guys experience if this happened any of you guys before. I have to get my smog done in about a month so a check engine light isn't acceptable
alex.s44014 is offline   Reply With Quote
Old 10-29-2017, 03:49 PM   #2
sh00k0nes pt. 2
Touring Car Newbie
 
sh00k0nes pt. 2's Avatar
 
Drives: MKV GTI
Join Date: Nov 2008
Location: DFDUBS
Posts: 193
Possible Causes:
Hoses/Pipes incorrect connected, disconnected or leaking
Charger Pressure Control defective
Turbocharger faulty
Diverter Valve faulty

Possible Solutions:
Check Hoses/Pipes to/between Components
Check / Clean / Replace Charge Pressure Control
Check Turbocharger
Check Diverter Valve

Special Notes:
If the Turbocharger is faulty due to mechanical / internal problems or the exhaust system is restricted (typically the Catalyst) this fault may be the end result.
sh00k0nes pt. 2 is offline   Reply With Quote
Old 01-12-2018, 05:37 PM   #3
Loco38SUP
Passed Driver's Ed
 
Loco38SUP's Avatar
 
Drives: 2007 GTI
Join Date: Dec 2017
Location: North Seattle
Posts: 6
Did you manually cycle the spring on the valve a few times before putting it back on? I noticed that mine had a stuck spring and would travel freely for 25% of its stroke. This was causing a shutter like when you blow through the end of a popped ballon.

I pressed on the end of it a few times and the spring came back to life.

-RJM
Loco38SUP is offline   Reply With Quote
Old 01-12-2018, 09:54 PM   #4
GIACUser
Master Wallet Mechanic
 
GIACUser's Avatar
 
Drives: 2008 UG EFR7163
Join Date: May 2008
Location: SoCal
Posts: 2,879
Quote:
Originally Posted by alex.s44014 View Post
so I just installed a new diverted valve on my gti because I had a check engine light and the only code I got was p0299 due to lost in boost pressure. I took out my older dv but the rubber piece wasn't ripped at all the only thing it did have was oil. Could that have been why I had that code? Please let me know your guys experience if this happened any of you guys before. I have to get my smog done in about a month so a check engine light isn't acceptable
So after you clear you codes and have put in the new DV..... does your code or check engine light come back? (A bit of oil is not abnormal)
__________________
2008 GTI under construction as of July 2017| Still under construction as of June 2018
GIACUser is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.