GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Main Topics > GTI / Rabbit / Golf MkV General Discussions



Reply
 
Thread Tools
Old 03-28-2011, 08:14 PM   #23
ecoterragaia
Touring Car Champion
 
ecoterragaia's Avatar
 
Drives: 2006 Toyota Tacoma 4X4
Join Date: Jan 2007
Location: Richmond, VA
Posts: 254
I'm not saying to go out and try this, but I added good dose of Chevron Techron Fuel System Cleaner to my tank and it greatly improved my slow/stuttering cold starts. HOWEVER, the reason I added it was because I was getting cold start misfires and was looking for a last-resort cure without replacing the injectors. The stuff did get rid of my misfire CEL's, but I don't know the long-term effects for the start condition or the misfires 'cause I sold the car 2months later.

Just thought I'd throw it out there. If you do try it, be sure to change the oil afterward, it turns pretty ugly and the cleaner reduces the effectiveness of the oil's additives.
ecoterragaia is offline   Reply With Quote
Old 04-01-2011, 05:17 PM   #24
Jerome81
Autocross Newbie
 
Drives: 08 GTI
Join Date: Mar 2006
Location: USA
Posts: 264
Quote:
Originally Posted by ecoterragaia View Post
I'm not saying to go out and try this, but I added good dose of Chevron Techron Fuel System Cleaner to my tank and it greatly improved my slow/stuttering cold starts. HOWEVER, the reason I added it was because I was getting cold start misfires and was looking for a last-resort cure without replacing the injectors. The stuff did get rid of my misfire CEL's, but I don't know the long-term effects for the start condition or the misfires 'cause I sold the car 2months later.

Just thought I'd throw it out there. If you do try it, be sure to change the oil afterward, it turns pretty ugly and the cleaner reduces the effectiveness of the oil's additives.
I threw a bottle of Techron Concentrate in the tank yesterday. Not the Techron Injector Cleaner. Will see how it goes.

If no improvement, then I'll try a bottle of the Techron Injector Cleaner. If still nothing, then I'm gonna have to start going deeper....


SIDE QUESTION: Can leaking / leaky injector cause this cold start problem? Any way to test?
Jerome81 is offline   Reply With Quote
Old 09-20-2011, 04:42 PM   #25
JoeyGTI
Touring Car Champion
 
JoeyGTI's Avatar
 
Drives: 06 UG, Pkg 2, 18" Hufs
Join Date: May 2006
Location: San Diego, Ca.
Posts: 1,229
I have also used the Techron Concentrate Fuel System Cleaner and it works amazing !! Cured my cold rough starts. I will be using this every 5000 miles from now on !!
JoeyGTI is offline   Reply With Quote
Old 03-13-2019, 01:44 AM   #26
livelight
Newbie
 
Drives: 2008 GTI
Join Date: Mar 2019
Location: LA
Posts: 1
Bump
livelight is offline   Reply With Quote
Old 05-19-2019, 07:48 PM   #27
DeepBlue
FIA World Rally Car Champion
 
DeepBlue's Avatar
 
Drives: 2008 CW 4dr - NOT stock
Join Date: Apr 2009
Location: NYC
Posts: 521
Oh man... my car has been doing this for about 5 years!

No big deal. Checked and re-checked by everyone I could get to dig into this problem for me. Last thing I did was leave it with a highly reputable VW spec for 2 weeks. Could not find anything wrong with it. Car runs perfect otherwise.

After giving it a lot of thought, I decided that this is due to car sitting too much. Admittedly, I do not drive it nearly as often or for as long as I used to.

I now have a cold start procedure that is an effective workaround. It is as follows :

1. Get in car
2. Close door
3. Insert key / NOT turn
4. Tap gas pedal a few times (sometimes I tap brake too, sometimes I hold brake while starting)
5. Quickly turn key from off to start without any delay or stops in between

Car starts fine!
DeepBlue is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.