GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Engine / Drivetrain / Exhaust
Ringer Racing


Reply
 
Thread Tools
Old 07-29-2019, 12:04 PM   #1
iamjordayy
Passed Driver's Ed
 
Drives: 2006 MK5 GTI
Join Date: Mar 2017
Location: Grand Cayman
Posts: 5
MK5 GTi loss of power and bad idle

Hi guys,

New to the forum here. i have a 2006 MK5 gti. lately the car has been going into sort of a limp mode where i lose almost all power while cruising (No CEL) most times all i have to do is shut off and restart and its good to go until it happens again. At idle sometimes the cars rpm will dip really low then back to normal, around 800-900. sometimes it will stall but not often.
i suspected it was a bad pcv however when i installed the new pcv the car idled a bit high and when i would move from D to N or R the lights would dip and go back to normal (also heard a whistle with the new PCV so i reinstalled the old one). the issue has gotten progressively worse.

I have a race-chip installed. which has worked fine all along.

Here are the result from vcds.

Address 01: Engine Labels:. 06F-907-115-AXX.clb
Part No SW: 1K0 907 115 A HW: 1K0 907 115 A
Component: 2.0l R4/4V TFSI G00 0070
Revision: --H01--- Serial number: VWZ7Z0E2532882
Coding: 040300031C070160
Shop #: WSC 00046 412 00000


2 Faults Found:
000564 - Boost Pressure Regulation
P0234 - 001 - Limit Exceeded (Overboost Condition)
Freeze Frame:
Fault Status: 01100001
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 166068 km
Time Indication: 0
Date: 2000.00.00
Time: 20:37:51

Freeze Frame:
RPM: 5133 /min
Load: 100.0 %
Speed: 100.0 km/h
Temperature: 81.0C
Temperature: 42.0C
Absolute Pres.: 1000.0 mbar
Voltage: 13.716 V

000566 - Manifold Pressure / Boost Sensor (G31)
P0236 - 008 - Implausible Signal - Intermittent
Freeze Frame:
Fault Status: 00101000
Fault Priority: 0
Fault Frequency: 3
Reset counter: 255
Mileage: 166316 km
Time Indication: 0
Date: 2000.00.00
Time: 11:56:53

Freeze Frame:
RPM: 759 /min
Load: 20.4 %
Speed: 0.0 km/h
Temperature: 84.0C
Temperature: 45.0C
Absolute Pres.: 1010.0 mbar
Voltage: 13.970 V

Readiness: 0000 0000
iamjordayy is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.