GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > In Car Entertainment and Electronics (Audio / Video / Electronics / Etc..)
CTS Turbo


Reply
 
Thread Tools
Old 10-22-2018, 05:05 AM   #1
vojtechson
Go Kart Newbie
 
Drives: VW GOLF GTI MK5
Join Date: Jul 2018
Location: Czech Republic
Posts: 31
Light bulbs are playing up a bit

Hey guys,
my car has been having issues recently, specifically lights.....
my front right parking light is working around 1 in 10 tries, but when it working, then the LED bulb is alight only on the sides, not the front:
Then sometimes I'm having a problem with licence plate bulbs (also LED) and right rear brake light (quite often).
These are the codes from VCDS:

and this is the front parking bulb:


What would you think is the cause of this problem? Is is grounding problem? I bought a car with LED lights on it already, but it started recently.....

Last edited by vojtechson; 10-22-2018 at 07:30 AM.
vojtechson is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.