GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > Exterior / Interior Care (washing, detailing, exterior repairs)
Parts4Euro


Reply
 
Thread Tools
Old 12-31-2018, 02:04 PM   #1
sadd3j
Vwoooooooooooooom
 
sadd3j's Avatar
 
Drives: 2007 MkV 5dr GTI
Join Date: Aug 2006
Location: Toronto, ON
Posts: 132
Manual hood latch not releasing

Hi,

This morning went to fill in the windwasher fluid on my MKV GTI but was unable to open the hood. Pulling the lever pops the hood fine, but the 2nd lever (the one under the hood) does not release and so the hood is stuck partially opened.

I canít see how the mechanism works and all google and forum searches pull up information on the first release but not the second.

Anyone know how to release the second latch or how it works?

Thanks!
sadd3j is offline   Reply With Quote
Old 12-31-2018, 02:25 PM   #2
drval85
Touring Car Newbie
 
Drives: 2009 GTI
Join Date: Jul 2014
Location: NJ
Posts: 177
Pull in the lever under the hood. At the same time, with a screw driver or something, push the hook to the passenger side.

The hook section is attached to the hood. The hook itself is on the passenger side. So it's upside down in the photo.
drval85 is online now   Reply With Quote
Old 12-31-2018, 02:44 PM   #3
sadd3j
Vwoooooooooooooom
 
sadd3j's Avatar
 
Drives: 2007 MkV 5dr GTI
Join Date: Aug 2006
Location: Toronto, ON
Posts: 132
Thanks for the quick reply! I’ve been staring at the main latch mechanism and couldn’t for the life of me figure out how the manual lever was connected to it!
sadd3j is offline   Reply With Quote
Old 12-31-2018, 08:16 PM   #4
drval85
Touring Car Newbie
 
Drives: 2009 GTI
Join Date: Jul 2014
Location: NJ
Posts: 177
No problem! The connection between the latch and the hook gets worn down. Mine stopped working a few months ago. Easy to replace. Just been lazy.
drval85 is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.