GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Members List
Eurotek Tuning


MKVADR's Profile Picture

MKVADR MKVADR is offline

GTI Lady

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. MKVADR
    06-26-2018 12:33 PM
    MKVADR
    You've changed plugs, made sure they're gapped properly?? BOSCH or NGK is all I use. Iridium or platinum. I've not had many issues except the 'hiccup' you can feel at idle with all of these things. Notorious I'm finding. Could have gotten some that werent pre-gapped or gapped incorrectly. I've done that from Orileys, gotten poorly gapped plugs which were to be pre-gapped. Coils, fuel filter, MAF? Never know what could possibly be coincidence. I've had happen WAY more than once with coincidental shit happening.
  2. otengdeck
    06-07-2018 09:09 AM
    otengdeck
    The misfire started with the old spark plugs

About Me

  • About MKVADR
    Car
    08' GTI
    Location
    Destin, FL
    Ride
    MKV
    Engine type and displacement
    2.0T FSI
    Induction
    Turbo
    Major modifications
    APR stage 1, GFB diverter, Competition catch can kit (BSH), K&N Intake
    Tranny type
    Manual
    Tires
    Street Radials
    Horsepower
    0.0
    60 foot time
    0.000
    1/8 Mile ET
    0.000
    1/8 Mile MPH
    0.00
    1/4 Mile ET
    0.000
    1/4 Mile MPH
    0.00
  • Signature
    *GTI dead in buddys driveway; all fords he owns*
    "It's like WW2 all over again!"

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-08-2019 10:04 AM
  • Join Date: 05-21-2018
  • Referrals: 0

All times are GMT -4. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.