GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

PC Building

sterkrazzy

Autocross Champion
Location
United States
Car(s)
2018 R
I'll have to keep an eye out for one of those. Can't believe the price tag on chairs these days its insane.
It is...I've got some back problems and after a couple years of using the same chair my back decides it can't tolerate it anymore. I went hard on my current chair because I was tired of cheaper chairs only lasting a couple years. The leap I bought isn't really the right chair for me either, but it works. My office chairs get used about as much as a mattress, so I figure it's worth it.
 

IanCH

Autocross Champion
Location
MA
Car(s)
'20 GTI
We've already had this discussion but not all "gamer chairs" are the same and secretlab is very comfortable and supportive, just as good as my Aeron at work and other high end chairs I've used.

Secretlab is nothing like the design of DXracer and vertagear or other brands.
 

KollinWithaK

Autocross Champion
Location
Florida
We've already had this discussion but not all "gamer chairs" are the same and secretlab is very comfortable and supportive, just as good as my Aeron at work and other high end chairs I've used.

Secretlab is nothing like the design of DXracer and vertagear or other brands.

My roommate has got a Secretlab chair and it is super plush. Very nice.
My current chair is actually a DX Racer lol
 

IanCH

Autocross Champion
Location
MA
Car(s)
'20 GTI
My roommate has got a Secretlab chair and it is super plush. Very nice.
My current chair is actually a DX Racer lol
I highly recommend the Secretlab Titan Softweave
 

(R)Rated

Go Kart Champion
Location
Rhode Island
Car(s)
2018 Golf R
Whelp, I have an update on the Ryzen 9 temp issue. Pulled the CPU monoblock today and the contact patch looked okay. Cleaned all the thermal paste and disassembled the monoblock for a good cleaning. I saw some of the EK dye had clogged up some of the fins for the cpu contact. after a good cleaning and thermal grizzly paste, we are now at 43-46 degree idle temps and 69-70 under load @ 4.5-4.6 ghz all core with pdo2 enabled. I am much happier with this result.

Previous to this I was sitting at around 56 idle, 90 under load at only 4.1 ghz all core with EK thermal paste.
 

IanCH

Autocross Champion
Location
MA
Car(s)
'20 GTI
Yeah, don't use dye basically. Did you refill with distilled?

Great results!
 

IanCH

Autocross Champion
Location
MA
Car(s)
'20 GTI
It was the EK Cryofuel style that is already pre-mixed.
I've tried a number of dyes over the years and the ek stuff, it never works out. Always gunks something up.

On the flipside I've had pure distilled systems with a silver coil run for 3-4 years without even needing to be cleaned.
 

torga

Autocross Champion
Location
Seattle
Car(s)
'11 GTI
Chasing a very annoying random restart or shut down that I've been dealing with. It usually happens right after a wake from Sleep. It'll fire up, get me to the log-in screen and usually within 5 seconds it crashes. Sometimes it shuts down entirely, sometimes it's just a reboot. I added a refurbished 2TB HDD recently as a backup drive and it seems like it's gotten worse. FWIW, I unplugged the HDD within a day of install -- not because I noticed anything was wrong, but because it was loud as hell. All the rest of my storage is either M.2 SSD or 2.5" SSD, all my fans are incredibly quiet (Cryorig CPU cooler and Noctua case fans) and this 7200RPM HDD was suddenly accounting for more than half of the noise coming out of my case.

Anyway, I've updated every single out of date driver as well my BIOS am I'm still getting these random restarts. Since the HDD install, I've been getting more BSODs, followed by a restart. Gonna be going deeper into troubleshooting in the coming days.
 

IanCH

Autocross Champion
Location
MA
Car(s)
'20 GTI
What does event viewer say?
 

torga

Autocross Champion
Location
Seattle
Car(s)
'11 GTI
What does event viewer say?

Mostly 41 and 6008 event IDs, just telling me it was a dirty shutdown. Like, yes, I know. Thanks very much.

My last stop code was DRIVER_IRQL_NOT_LESS_OR_EQUAL (said that tcpip.sys failed). I managed to take a photo of the blue screen. Just need to find time to troubleshoot. I don't use this PC every day, so it's hard to find time.
 
Top