GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

P1114 & p0140

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
Still getting these codes after just replacing with a brand new rear 02 sensor.. Driver Motorsport says I'm tuned for my cat less set up. So question is why is this happening and should I just ignor it ?
 

GIACUser

Master Wallet Mechanic
Location
SoCal
Yes, you would want to act on it and determine what is going on. Is car running normally?
Could you have gotten anti-sieze compound on new one when you installed it?
Wiring ok? Re-check connection?
Using rear 02 spacer?
Timing of any work on car associated with the original problem, I assume it was operating normally up until you got the codes?
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
Yes, you would want to act on it and determine what is going on. Is car running normally?
Could you have gotten anti-sieze compound on new one when you installed it?
Wiring ok? Re-check connection?
Using rear 02 spacer?
Timing of any work on car associated with the original problem, I assume it was operating normally up until you got the codes?
Got these codes about a year or so ago when I was on revo, replaced both front and rear sensors and it didn't come back until now. I am tuned with DM now that's the only difference.

I do have the 42dd spacer in the rear & when I installed the new rear 02 it had anti seize pre coated on the threads so I don't think I got any on the sensor its self. All the connections seem to be ok the car runs strong only down side is I'm getting 22 mpg now.

I don't know if my mpg is from the bad 02 or my wheel set up now ...
Dm did say I am tuned for cat less so I don't know what's going on.
 

GIACUser

Master Wallet Mechanic
Location
SoCal
It is possible you fouled out the rear 02, I wonder if Chris has one you can borrow to check it out.
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
It is possible you fouled out the rear 02, I wonder if Chris has one you can borrow to check it out.
I was wondering if maybe it was an old code ? I go the 02 sensor codes a couple days after putting the new one on. Kinda hard to see Chris now I live out in tustin now
 
Top