GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Oil pump replaced, then all cylinders misfire

trialerror00

Ready to race!
Location
Southern Maryland
Car(s)
k04 GTI & watermeth
Good evening. I replaced my oil pump and oil pressure sensor today (due to low oil pressure) and now I have all cylinders misfiring. I have a 2009 GTI with the 2.0TSI (engine CCTA), the timing chain and tensioner were all replaced 12k miles ago and I recently replaced the clutch, 15 miles ago. I understand that the oil pump is not required to be timed, so correct me if I'm wrong. Any and all help is greatly appreciated.

Here is the scan from this afternoon

Address 01: Engine (CCT) Labels:. 06J-906-026-CCT.clb
Part No SW: 1K0 907 115 AE HW: 1K0 907 115 AA
Component: 2.0l R4/4V TFSI 0030
Revision: AAH03--- Serial number: VWX7Z0H83NN8EG
Coding: 0403010A18070160
Shop #: WSC 64849 512 16512
VCID: 69D9400E40E60FC374-803C

6 Faults Found:
000768 - Random/Multiple Cylinder Misfire Detected
P0300 - 000 - - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:53:33

Freeze Frame:
RPM: 832 /min
Load: 32.5 %
Speed: 0.0 km/h
Temperature: 60.0°C
Temperature: 30.0°C
Absolute Pres.: 990.0 mbar
Voltage: 13.843 V

000771 - Cylinder 3
P0303 - 000 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:53:33

Freeze Frame:
RPM: 832 /min
Load: 32.5 %
Speed: 0.0 km/h
Temperature: 60.0°C
Temperature: 30.0°C
Absolute Pres.: 990.0 mbar
Voltage: 13.843 V

000772 - Cylinder 4
P0304 - 000 - Misfire Detected
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:53:33

Freeze Frame:
RPM: 832 /min
Load: 32.5 %
Speed: 0.0 km/h
Temperature: 60.0°C
Temperature: 30.0°C
Absolute Pres.: 990.0 mbar
Voltage: 13.843 V

000770 - Cylinder 2
P0302 - 000 - Misfire Detected - MIL ON
Freeze Frame:
Fault Status: 11100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:53:33

Freeze Frame:
RPM: 832 /min
Load: 32.5 %
Speed: 0.0 km/h
Temperature: 60.0°C
Temperature: 30.0°C
Absolute Pres.: 990.0 mbar
Voltage: 13.843 V

000769 - Cylinder 1
P0301 - 000 - Misfire Detected
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:53:38

Freeze Frame:
RPM: 746 /min
Load: 27.4 %
Speed: 0.0 km/h
Temperature: 60.0°C
Temperature: 31.0°C
Absolute Pres.: 990.0 mbar
Voltage: 14.097 V

000022 - Bank 1: CMP Sensor (G40) / Engine Speed Sensor (G28)
P0016 - 000 - Incorrect Correlation
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 1
Reset counter: 255
Mileage: 181652 km
Time Indication: 0
Date: 2000.00.00
Time: 23:54:13

Freeze Frame:
RPM: 978 /min
Load: 28.6 %
Speed: 3.0 km/h
Temperature: 60.0°C
Temperature: 30.0°C
Absolute Pres.: 990.0 mbar
Voltage: 13.970 V

Readiness: 0110 0100
 

GTI's

Drag Race Newbie
Location
MD
All those Dtc have a Fault Frequency: 1 ..... clear the Dtc and see what comes back. The oil pump chain is not timed only the balance shafts & cams
 

trialerror00

Ready to race!
Location
Southern Maryland
Car(s)
k04 GTI & watermeth
Thank you for the response, I cleared the codes 2 times prior to that scan.
Right after the oil pump install and sealant cure time, I ran the engine and it idled perfectly fine, it wasn't until I started to pull out of the driveway when it started stuttering and shaking. Read codes, cleared codes, restart with same result 2 more times. I am thinking I should check the PCV valve.?.?
 

trialerror00

Ready to race!
Location
Southern Maryland
Car(s)
k04 GTI & watermeth
Appreciate the help. Unsure if that is in my wheel house, but I’ll see what I can do. Thanks
 

trialerror00

Ready to race!
Location
Southern Maryland
Car(s)
k04 GTI & watermeth
Update, PCV valve fixed all above stated issues. I was able to verify correct timing too. Thanks for the help
 
Top