GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

My PTE5858

Went to school in md, I could have a house with a ton of yardage for less than what I pay for a 1 bd apt on long Island. It's aggravating and cuts into my fun parts. Having a wife has kept my spending down alot. Lemme know I'll just flat rate box it out.

I'd also look at the ttrs pump too...dap has it for cheap
 

Joshohol

Go Kart Champion
Location
Troy NY
Im sitting here reading about bigger turbos and pte 5558 right now to be exact. fucking frankenturbo...

Sent from my SM-N920P using Tapatalk
 

high_octane3541

Go Kart Champion
Location
McKinney, TX
Well here's a list of parts that I've swapped out and still the same issue.

- New walbro pump
- fuel filter
- newest revision pwm

I even disconnected all of the torqbyte controllers just to rule those out for being the issue.

I'm running out of ideas and gaining headaches :(

Anybody have any ideas? relays?
 

Joshohol

Go Kart Champion
Location
Troy NY
arg, we are all in a shit rut with our cars. I just dont even have the time to crawl under mine to look for my problem. That the the snow storm we had the other day... it was 80 just last week

Sent from my SM-N920P using Tapatalk
 

flat tire

Go Kart Champion
Location
USA
Car(s)
Electric + 135i
Does anyone have experience with a realistic wear schedule using the 155 bar HPFPupgrade rail valve or equivalent? I ran one for an extremely short time with an already faulty IE hpfp and there was a lot of fuel available out of the stock injectors but it's a pretty decent bump on a system that already has issues.
 

high_octane3541

Go Kart Champion
Location
McKinney, TX
did you use a butt connector or solder? If butt connector, humor me and put your old sensor back in...

if you had a mechanical fuel pressure gauge we could break this down a little more.


Butt connector. The original sensor is still connected. When the new one didn't fix the issue, I returned it before I left the parking lot lol
 
Top