GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Lpfp question

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
Can the lpfp cause cold start / first start up misifire ? I got p310b code for low fuel pressure, p0456 very small evap leak & p2181 witch I thnk is Cooling system malfunction.

Problem now I went to drive the car today too see if it was still running poorly. As soon as I started her up, really bad idle fluctuation from misifire, and died. Can't log if the car won't drive so I'm stuck..and I don't wanna by a lpfp if that's not the problem. Any help thanks..
 

ROH ECHT

K04 PLAY
Location
PDX OR
Ride
2007 MKV GTI
I would start with the fuel filter if it has been a while since replacing that. Then if the code persists the G410 sensor. But with the other codes accompanying P310b....check your EVAP lines, fwd and aft of the valve cover, and fuel cap of course.
 
Location
Pikeville, KY
Ride
Subaru
I guess I could start with the filter my mileage is 117,800. So I'm sure the pump is abused

Original filter? I try to change them every 50k. I can't imagine a filter keeping the car from starting though.

Try this. If the car isn't starting, loosen the bleeder valve on the hpfp and see if fuel comes out after the car has been sitting for awhile. If not, next time you try to start it, just turn the key to the on position for about 5secs and then try starting it (with the bleeder valve tightened obviously)
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
Original filter? I try to change them every 50k. I can't imagine a filter keeping the car from starting though.

Try this. If the car isn't starting, loosen the bleeder valve on the hpfp and see if fuel comes out after the car has been sitting for awhile. If not, next time you try to start it, just turn the key to the on position for about 5secs and then try starting it (with the bleeder valve tightened obviously)
I'll give that a try after work the original fuel filter is long gone. This ones around 40,000 miles on it. The lpfp is original though, my buddy at work suggest to try the fuel filter. The car will start but immediately starts to misfire and idle fluctuate
 
Location
Pikeville, KY
Ride
Subaru
If possible, just log the lpfp while it's doing that. See what bar the pump is doing and what the work load is. Very well could be just a g410 and an Evap leak
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
ok so the car started, only a few misfire's at first then started to idle. Now i get this weird extra noise, almost like the injectors are making a little bit faster tick every now and then ( actually just watched fuel line rattle.. sounds like this.) Went for a drive waited for her to warm up , then drove normal & did a few pulls from a stop and rolling.

Nothing seemed weird, idled good no fuel cuts, boost was fine. May just change the fuel filter for peace of mind, But i did notice a huge oil leak from the right side of the engine. I believe it is coming from the seal on the engine right below my intake, Could this be the small evap leak ? also my dip stick is cracked on the bottom about an inch this could be the issue too.. love when shit fails...
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
If the leak is comming from the vacuum pump is it better to replace the whole pump ? Or just the o rings.. I am at 117,000 miles
 

socalhatch

Don't panic it's organic
Location
92882
Ride
Gti
Original filter? I try to change them every 50k. I can't imagine a filter keeping the car from starting though.

Try this. If the car isn't starting, loosen the bleeder valve on the hpfp and see if fuel comes out after the car has been sitting for awhile. If not, next time you try to start it, just turn the key to the on position for about 5secs and then try starting it (with the bleeder valve tightened obviously)
Thank you red5pade car runs much better after a fuel filter
 
Top