GOLFMK8
GOLFMK7
GOLFMK6
GOLFMKV

Diagnosing P0171

easy87

l1kez b00st
Location
Texas
Ride
GTi
Been a while since I have been on here! I am having an issue. So I have had the P0171 pop up a few times, running lean essentially. I used some propane and found a leak on the brake booster hose beside the HPFP. Used electrical tape at first, and then just replaced it yesterday. LTFT was around -8 before the tape, and about -3 after. Replaced the those and now it is around -.8 running slow, and around -1.6 driving. STFT are running wild between -3 and -8. Hard to judge those as they bounce around so much. Does anyone have any suggestions of what else to check for leaks? I have sprayed the MAF and am starting to get frustrated with it. THanks!!

Car:
06 GTI
2.0T FSI engine
Mods: CAI
 

GTI's

Go Kart Champion
Location
MD
I see you replace the front hose but did you looked at the rear hose from brake booster?
 

easy87

l1kez b00st
Location
Texas
Ride
GTi
Checked that just last night actually. No obvious signs of cracking, and it did not produce any results when I used the propane on it. I did notice that if I used a screwdriver and pushed on it, it caused a leak. So obviously it has an issue somewhere in it, but I am wondering if something that requires physical pushing/manipulation would still cause an issue at idle.
 

easy87

l1kez b00st
Location
Texas
Ride
GTi
Sorry to be updating so late on this one, but I did finally get this puppy fixed. I wound up having a few split lines. Mainly the brake booster hoses. Wound up having to buy this and this to get it fixed. The first was an absolute b*tch to replace, as to I do not have baby hands, and the fixture is behind and under the driver side engine.
 

ewellens

Evan
Location
New York
Ride
06 GTI MKV
Been a while since I have been on here! I am having an issue. So I have had the P0171 pop up a few times, running lean essentially. I used some propane and found a leak on the brake booster hose beside the HPFP. Used electrical tape at first, and then just replaced it yesterday. LTFT was around -8 before the tape, and about -3 after. Replaced the those and now it is around -.8 running slow, and around -1.6 driving. STFT are running wild between -3 and -8. Hard to judge those as they bounce around so much. Does anyone have any suggestions of what else to check for leaks? I have sprayed the MAF and am starting to get frustrated with it. THanks!!

Car:
06 GTI
2.0T FSI engine
Mods: CAI
Wonder if you could explain how you used propane to find the leak. I recently have gotten a P0171 and I see no visible signs of hose issues. Thx
 

GTI's

Go Kart Champion
Location
MD
Be careful and don't go boom
How to look at Trims and at about 5:45 how to use hydrocarbons
 
Top