VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum -

MYGOLF garage
Members List
Search Today's Posts Mark Forums Read

Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - > Technical Discussions > DIY + Maintenance + Tips/Tricks

Thread Tools
Old 06-12-2013, 03:26 AM   #1
Passed Driver's Ed
t000's Avatar
Drives: Golf V 2.0tdi BDK
Join Date: Jun 2013
Location: Norway
Posts: 12
Question Problems: hatch pop kit and rear lock/handle dont work?

Hi guys.

First off, thanks for an amazing forum. Ive read lots of your threads alrady! Thumbs up :)

My first mod was the 'hatch pop kit'. I got all the hardware and installed it without any problems. Then I change the Byte 1 Bit 3 in vagcom and the remote on the key works and pop's my hatch. But then the rear hatch lock/handle stops working? If I remove the Byte 1 Bit 3 the rear hatch lock/handle starts working again and the remote on the key stops working...!!

My question to you VW guru's: I can't get both the key remote and rear hatch lock/handle to work at the same time, when doing the long coding (46) in Vagcom?

VW Golf V 2004 2.0tdi (BKD) FWD

Screenshot of my vag com:

t000 is offline   Reply With Quote
Old 06-13-2013, 04:33 PM   #2
Touring Car Champion
LateAPXR's Avatar
Drives: 2012 DBP Golf R
Join Date: Jan 2012
Location: Fort Wayne, IN
Posts: 238
What version of VCDS is that?

Did you read the ECS installation guide? http://bd8ba3c866c8cbc330ab-7b26c6f3...arHatchPop.pdf

It says to check Byte 2 Box 3.
Will VAG-COM for beer in Fort Wayne, IN
LateAPXR is offline   Reply With Quote
Old 06-17-2013, 02:28 PM   #3
Passed Driver's Ed
lucian_90tud's Avatar
Drives: VW GOLF
Join Date: Dec 2010
Location: Europe
Posts: 8
Send a message via Yahoo to lucian_90tud
I have the same problem with my '04 mkv. Unfortunately i didn`t find a way to make the rear handle work.
It seems that only the '03 si 04' mkv have this problem. From 2005 onwards, mkv owners can use both key fob and rear handle.
MKV 1.9TDI: Badgeless R-line front-end || GTI rear-end || GTI side skirts || GTI steering wheel || 17" Seattle Shadow MK6 GTD rims || KW coils || TCM Turbo Stage1
lucian_90tud is offline   Reply With Quote
Old 06-25-2013, 12:51 AM   #4
Autocross Newbie
siLc's Avatar
Drives: 04' Golf Mk5 Sportline 1.6
Join Date: Jul 2010
Location: Estonia
Posts: 74
Actually the hatch pop corretly working is dependent on the comfort control module 1K0959433, which ends, in case of MY04, with a "C". I had the same problem and solved it by swapping out my module for a 1K0959433CB, which is a newer highline module. The 1K0959433C is lowline.
2004 Golf MkV Sportline | 1.6 102HP | 5MT | 4dr | ParkTronic | winter pack | rain/light sensor | interior lighting pack+ | 2005.5-style MFSW | Climatronic | CCS | 16" VW Magny Cours & 205/55/16 Goodyear EfficientGrip
siLc is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -4. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.