GOLFMK7
GOLFMK6
GOLFMKV


  VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com


 
Register
MYGOLF garage
Timeslips
Search
Members List
Search Today's Posts Mark Forums Read



Go Back   VW GTI Forum / VW Rabbit Forum / VW R32 Forum / VW Golf Forum - Golfmkv.com > Technical Discussions > In Car Entertainment and Electronics (Audio / Video / Electronics / Etc..)


Reply
 
Thread Tools
Old 05-05-2012, 01:32 PM   #1
cmjs
Newbie
 
Drives: VW Bora SE 1.6 16V
Join Date: May 2012
Location: Herts, England
Posts: 1
Unhappy Alternator failed after changing stereo!

Has anyone ever come across an alternator failing shortly after changing a radio?

I'm trying to get my car ready to sell. Radio wasn't working so I changed it for another. Connectors on back of radio were the other way around so I had to feed wires from one side to the other - it is possible that I have created an intermittent connection or even a loose wire. Later that day whilst driving I got the warning message 'ALTERNATOR WORKSHOP!'. Have tested voltage and alternator is definately not charging the battery.

Is it just coincidence or could the radio wiring have caused the alternator to fail? Before getting the garage to fit a new one I want to be confident a new one won't suffer the same fate.

The battery is almost brand new, although the previous one was getting quite old and there had been a discharging issue caused by a faulty module so the alternator has been worked quite hard over the last few years.

The car is a 2000 VW Bora 1.6 16V.

Thanks very much.


Chris
cmjs is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.