PDA

View Full Version : Judder and shakes on acceleration


gTolf
11-16-2009, 02:57 PM
Hi

I am getting a judder upon acceleration in my GOLF MK5 GT TDI , its as if the car is missing but then it smooths out? its intermittent and only occured reciently, the car starts to judder just under 2k rpm as soon as the turbo is kicking in to accelerate?

I took the car to VW and they found a fault on the computer :

19558 p3102 000
Intake flap motor - v157
No Signal

19557 P3101 000
Intake flap motor - v157
open circuit/shot circuit to gound.

I have changed this part but the shakes continue, do i have to have the previous fault code reset? or is it something else?


Any help would be great!



Many thanks :)

Phil@BSH
11-16-2009, 02:58 PM
There is a factory software update for the intake flapper motor, have you gotten that?

Edit - Thought you had a GTi, that may not be relevant to your TDi.

gTolf
11-16-2009, 03:10 PM
There is a factory software update for the intake flapper motor, have you gotten that?

Edit - Thought you had a GTi, that may not be relevant to your TDi.



I am unsure ? when the garage had a look at it they said that they updated the software and wiped the error codes. The car worked fine for a few runs and then the problem came back, so i changed the part and the problem is still there? do i need to clear the fault codes again >?
Yes i have a TDI :) well not so happy at the moment lol

gTolf
11-25-2009, 12:15 PM
update:

My car seems to have trouble in different temperatures, it would take a while to start a couple of times then idles very lumpy. Im guessing it could be down to 2 things, MAF or the coolant sensor ? what you guys think ?

christoff1983
01-28-2013, 07:55 PM
I have a 2.0 TDI 140 and when I accelerate hard in 2nd through to 6th the car judders and shakes. If I ease off and then put my foot down again it seems to clear it. Has anyone who's had this problem before been able to get it fixed as i've not seen anyone post a fix?? I had my turbo replace about 18 months ago and it was fine for the first 6-8 months then it developed this issue.

many thanks

Chris

Way2Sick1009
01-30-2013, 03:31 AM
Theres a recall out for the flapper motor I just had it done at balise in westwarwick in RI